• Página:
  • 1
  • 2

TEMA: Problema instalación hidráulica frío

Problema instalación hidráulica frío hace 3 meses 1 semana #189902

  • dewitt
  • Avatar de dewitt
  • DESCONECTADO
  • Aprendiz
  • Mensajes: 25
  • Gracias recibidas 4
  • Karma: 0
Hola compañeros,

Tengo un problema con una instalación de frío que nos está trayendo de cabeza.

En uno de los centros comerciales en los que llevamos el mantenimiento de clima, tienen un circuito de producción de frío, que consta básicamente de dos enfriadoras, dos bombas y un intercambiador. Las enfriadoras salen cada una hacia un colector de 5º, y desde ahí el fluido caloportador llega al intercambiador con el circuito de UTAS. Del intercambiador el fluido llega a un colector de 10ºC y de este colector salen dos ramales a sendas bombas. Después cada una de las bombas impulsa el fluido a cada una de las enfriadoras y se repite el circuito.
Pues bien, a la salida de las bombas, el fluido pasa por un tramo horizontal de 0,50 m, codo 90º hacia arriba, tramo vertical de unos 2,5 m, codo 90º hacia la derecha, y a la salida de este codo, tanto en una como en otra bomba, se producen unas vibraciones exageradas, las cuales se pueden observar perfectamente a ojo.

Como nos preocupaba que estas vibraciones acabaran dañando el circuito y rompiendo alguna soldadura, o peor aún, el serpentin interno de las enfriadoras, comenzamos a investigar las posibles causas del fenómeno:

- El fluido. Es un monoetilenglicol al 30%. Sacamos una muestra y comprobamos que al agitar el envase el fluido genera muchísima espuma. Decidimos mandarlo a analizar, y nos dieron un análisis bastante pobre la verdad. Únicamente se nos decía que era un monoetilenglicol al 30%, la temperatura de congelación (-16º), un pH básico (9,3), y la densidad a 20º (1041,2 kg/m3).

- Las bombas. Llamamos al fabricante y nos dicen que las bombas están trabajando fuera de curva. Nos emplazan a regular unas válvulas TA que funcionan por diferencia de presiones y conseguimos que las bombas trabajen en curva, dando el 100% del caudal necesario para la instalación. Descartamos entonces que el problema venga de ahí.

- CIrcuito hidráulico. Hablamos con un técnico que se dedica a regular estas válvulas y consigue regular todo el circuito, entrando en curva como digo las bombas, tanto de este circuito primario como del secundario y del de condensación.

Tanto el fabricante de las bombas como el técnico de las TA nos dice que existe mucho aire en la instalación, cosa que ya sabemos, y de hecho mi compañero de mantenimiento ha estado purgando el circuito estos tres últimos meses, y llegados a un punto ya apenas sale aire.

Después de todo esto, seguimos con el problema y no conseguimos dar con la solución. Obviamente hemos planteado la sustitución del glicol, pero es muy costosa (hablamos de una instalación de 35.000 L), y no podemos garantizar que con ello el problema se resuelva. Hemos llegado a un punto muerto en el cuál no sabemos como avanzar, y lo peor es que ahora mismo la instalación no puede pararse para hacer pruebas. Cabe mencionar que nosotros cogimos el mantenimiento de esta instalación 2 años después de la puesta en marcha de la misma. Durante estos dos años fue la empresa instaladora la que lo hizo, por lo que desconocemos si este problema existía antes de nuestra llegada o no.

Por ello recurro a vosotros, por si se alguna vez habéis tenido una situación similar y cómo habéis dado con la solución.

Muchas gracias de antemano!

EDIT: Se me olvidaba mencionar que esta instalación se encuentra en Madrid. Si alguien conociera alguna emrpesa o algún particular que se dedique a hacer diagnósticos de este tipo de instalaciones le agradecería que me pusiera en contacto con él.
Última Edición: hace 3 meses 1 semana por dewitt.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: camacho d

Problema instalación hidráulica frío hace 3 meses 1 semana #189906

  • joseb71
  • Avatar de joseb71
  • DESCONECTADO
  • MAESTRO DE www.forofrio.com
  • natural de chamartin de las rosas
  • Mensajes: 11613
  • Gracias recibidas 1511
  • Karma: 70
dewitt, hol... todo lo que cuentas es igual que lo que dices en el otro post,, quien coje el mantenimiento sin tener personal medio preparado para esto, desconocimiento total de la inmstalacion,, el frigorista debe dar unos datos pero nada mas tomar la instalacion, deberia hacerse un chequeo de como esta la instalacion,, que si curvas que si bombas, que si sabemos de alguien que regule las valvulas,, ese frigorista debe de saber las presiones de trabajo, si tiene aire, si de carga de gas esta bien ,seguro que se purgo la instalacion,si las maquinas funcionan bien o como, y despues de estos datos, deberia decir esto tiene aire falta de agua , de gas esta bien o mal, no tiene datos, y si los que andan por la instalacion no saben si esta bien purgado, ,solo hay dos bombas o tiene mas, la presion de las bombas es la que corresponde, o teneis que buscar a alguien que sepa algo , algo en general de como debe funcionar una instalacion,
dile a tu colega que suba al punto mas alto de la instalacion , y compruebe si sale agua, si no a purgar pero con la llave de llenad abierta, si los vasos estan en lo alto que vea si sale agua,en fin suerte, puedes decir donde esta esa instalacion
emplazada, dices que todavia sale aire pues purgar purgar purgar, hasta que salga agua,
Última Edición: hace 3 meses 1 semana por joseb71.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: camacho d, dewitt

Problema instalación hidráulica frío hace 3 meses 1 semana #189908

  • joseb71
  • Avatar de joseb71
  • DESCONECTADO
  • MAESTRO DE www.forofrio.com
  • natural de chamartin de las rosas
  • Mensajes: 11613
  • Gracias recibidas 1511
  • Karma: 70
hol el circuito de condensacion no tiene bombas, por que dices que hay dos bombas,comprobar las presiones en el circuito de agua fria, no debe perder, se tiene que mantener la presion, las maquinas se paran , o no separan, y si paran por que paran,por alta por baja falta de agua, los vaciados estan cerrados en toda la instalacion, seguro que son enfriadoras, o despues resulta que son b.de c. si sale el agu a 5ºc a cuanto corta el termostato, si corta sera por temp o por bajo nivel de agua, si como dices tiene mucho aire, pues pararia por alta o no es asi, esto es lo que te falta datos de las maquinas presiones temp tanto de gas como de agua,si esa instalacion estubo funcionando, como es que ahora funciona mal, el personal de montage suele quedarse por un tiempo y despues desaparecen,algun electricista fontanero soldador etc pero conocer la instalacion es otra cosa, frigorista no suelen quedarse, algun calefactor , asi que no es estraño que pase esto, asi purgar y repasar toda la instalacion,suerte,

sacar el aire, que presion de trabajo tienen que tener las bombas , parece que trabajaban sin presion, sabes la presion de trabajo,eso seria aire y esas bombas no trabajaban bien , tienes que saber presion de trabajo de las bombas,no es la unica instalacion que tiene esas curvas,las llaves estan abiertas o las valvulas de agua, el ruido son vibraciones o es cuando para la maquina-s es un golpe seco, si tienes manometros te diran si vibran es aire , si fuera un golpe seco en las paradas es otra cosa, suerte ,
Última Edición: hace 3 meses 1 semana por joseb71.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: camacho d

Problema instalación hidráulica frío hace 3 meses 1 semana #189909

  • olfera
  • Avatar de olfera
  • DESCONECTADO
  • MAESTRO DE www.forofrio.com
  • Mensajes: 4588
  • Gracias recibidas 2422
  • Karma: 107
y a la salida de este codo, tanto en una como en otra bomba, se producen unas vibraciones exageradas, las cuales se pueden observar perfectamente a ojo.
Lo que yo miraría:
anclaje de moto-bombas,
anclaje de tuberías.
reducciones bruscas en el diámetro de la tubería...
En un circuito de refrigeración, el mismo fluido refrigerante puede trabajar con diferentes presiones y temperaturas. Esa variación de condiciones permite que el refrigerante cambie de estado físico: de líquido para gaseoso y de gaseoso para líquido.
Esta dirección de correo electrónico está protegida contra spambots. Usted necesita tener Javascript activado para poder verla.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: camacho d, dewitt

Problema instalación hidráulica frío hace 3 meses 1 semana #189912

  • silenbloc
  • Avatar de silenbloc
  • DESCONECTADO
  • Moderador
  • Cuando todo falle , lea las instrucciones .
  • Mensajes: 7898
  • Gracias recibidas 3251
  • Karma: 111
¿La instalación tiene vasos de expansión ?
¿2 Bombas siempre activadas con demanda , con o sin variador ?
¿Tipo de válvulas tienen las utas ?
Presión y temperatura de impulsión y retorno .

5C un poco bajo el set para clima .
Cuéntanos un poco más .
Última Edición: hace 3 meses 1 semana por silenbloc.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: dewitt

Problema instalación hidráulica frío hace 3 meses 1 semana #189913

  • joseb71
  • Avatar de joseb71
  • DESCONECTADO
  • MAESTRO DE www.forofrio.com
  • natural de chamartin de las rosas
  • Mensajes: 11613
  • Gracias recibidas 1511
  • Karma: 70
5ºc de salida esta bien,lo que hace falta es que se hagan unas pruebas periodicas, para saber si cortan o no los controles,
se vacio el circuito al final de temporada o no ,las tuberias vibran cuando tienen aire, sal....
bueno las bombas si son para el circuito de frio, no tiene en el circuito de condensacion, y claro que tendra vasos de exp,
ya se comente que diga si se paran las maquinas, si tiene dos maquinas tendra como minimo 6 bombas 3 para un circuito y 3 para otro, estas bombas siempre que trabajen las maquinas estaran en marcha,circuito de frio y de condensacion,2 bombas una por circuito y la 3ª es de reserva,sal si solo trabaja una maquina seria una bomba de circuito de frio y otra de condensacion,
Última Edición: hace 3 meses 1 semana por joseb71.
El administrador ha desactivado la escritura pública.

Problema instalación hidráulica frío hace 3 meses 1 semana #189916

  • dewitt
  • Avatar de dewitt
  • DESCONECTADO
  • Aprendiz
  • Mensajes: 25
  • Gracias recibidas 4
  • Karma: 0
Buenos días,

Antes que nada agradeceros las respuestas. Contestando a vuestros mensajes:

- Los anclajes de las motobombas son correctos y en principio no hay cambios de sección a lo largo de todo el circuito. Aunque si que es cierto que el anclaje de las tuberías a mi desde un primer momento no me pareció del todo adecuado...
- La instalación cuenta efectivamente con vasos de expansión. Las bombas trabajan todo el día (por la noche en lugar de mandar el fluido al intercambiador lo manda a unas piscinas de hielo donde este se acumula y se aprovecha para las primeras horas del día). Tienen variador pero me parece que el compañero de mtto. las dejo a 45 Hz a piñón. Las UTAs tienen válvulas TA tipo STAF. Presión de impulsión/retorno: 0,85/2,85 bar. Temperatura de impulsión/retorno: -4,2ºC/1,1ºC. Según las fichas de puesta a punto el salto termico es de unos 5º, pero no se si en la práctica esto es cierto.
El administrador ha desactivado la escritura pública.

Problema instalación hidráulica frío hace 3 meses 1 semana #189920

  • boecesar
  • Avatar de boecesar
  • DESCONECTADO
  • Aprendiz
  • Mensajes: 26
  • Gracias recibidas 15
  • Karma: 0
Habéis limpiado los filtros de malla que tienes en el colector de retorno de cada circuito. Cada bomba debe de tener un puente manómetros, verifica el diferencial de presión. Por los litros que indicas tendrás unos depósito de inercia, que temperatura tienen.

Tendrás un ordenador para controlar la instalación, tienes alguna alarma; manómetros, termómetros, purgadores, correas utas, filtros utas válvulas de tres vias, vasos de expansión deben de estar bien.

Analiza la instalación circuito por circuito después de limpiar filtros y sustituir todo los elementos que estan mal.

Las válvulas ta no se deben de tocar sin conocimiento, puedes crear muchos dolores de cabeza para equilibrar la instalación. Suelen tener una etiqueta con la posición de apertura que pone el técnico que la reguló al hacer la puesta en marcha, y la propiedad tendrá guardada documentación al respecto.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: camacho d

Problema instalación hidráulica frío hace 3 meses 1 semana #189923

  • joseb71
  • Avatar de joseb71
  • DESCONECTADO
  • MAESTRO DE www.forofrio.com
  • natural de chamartin de las rosas
  • Mensajes: 11613
  • Gracias recibidas 1511
  • Karma: 70
pues seguimos , purga toda la instalacion en el punto mas alto, el problema es el ruido pero no dices de que ,
y te lo pregunte, si el ruido es en paradas, o sobre la marcha, pues no lo dices y si se purgo tampoco lo dices, creo que es falta de conocimiento, cuando llamais al tecnico de valvulas, al tecnico de no se que, al fabricante, pero no hay un responsable, si esa instalacion estubo funcionando funcionara igual, salvo que no saqueis el aire, es que se nota que no entendeis cual son las presiones de trabajo, en 2 años los filtros de los circuitos no es para que esten tupis , el problema esta en el ruido , y el aire ya te digo que esta en el circuito y si no lo sacais eso vibra pero tampoco dices si hay manometros, ya te lo dije los manometros te dicen si tienes aire en el circuito, no dices si se paran las maquinas, por que se paran, si es que se paran, pero las presiones de trabajo sabes las presiones del circuito de agua ,
te pregunte si sabes si se vacio la instalacion,pues no contestas, si tienes ruido es problema de aire te lo repito,pero no dices si las presiones son las correctas o no, es falta de desconocimiento, purga saca el aire no se las veces que lo he comentado, y dejar de tocar tanto la instalacion , los anclajes los filtros estaban puestos y hasta ahora no se conocia el ruido, o sacaron el agua de la instalacion o tienes una fuga gorda , es que ya no se que decir, te comente que el circuito de frio no debe de tener fuga, no tiene que bajar la presion , hablamos de agua,y tienes personas que te dijeron que ese circuito , o toda la instalacion tiene aire, y eso te repito lo dicen los manometros si vibran hay aire, ahora buscabas una persona que entienda, pues que empresa es la que tiene ese mantenimiento, cual es tu trabajo, en este caso no tienen ningun responsable, asi creo que eso asido a la baja, y no se cuenta con el personal competente que hace falta para sacar esa instalacion adelante, di si se vacio la instalacion, pero de cualquier manera hay que purgar hasta que salga agua por el punto mas alto, di si baja la presion o no, y cual es la presion de trabajo, yo no se si es correcta o no,
tienes que tener los datos de las presiones de trabajo, y ver si se mantiene la presion o pierde, si se paran las maquinas
y por que paran, si es que paran, si es por temp etc etc sal..... me podrias decir quien es el que entiende si las maquinas trabajan correctamente, si poneis las bombas correspondientes en marcha , cual son las presiones de trabajo,y seguimos con lo mismo, por que tiene tanto aire esa instalacion, eso se ve de un dia para otro si los manometros bajan de presion, pero hace falta saberlo no llamar al que sabe para que regule las valvulas, si anteriormente estubo funcionando la instalacion eso es lo creo,comprobar si hay fuga de agua si baja la presion,puede ser falta de agua el llenado es automatico o como, tienes grupo de presion o el agua es directa de red, pero te repito esto te lo dicen los manometros si baja la presion o vibran , o el ruido se produce cuando paran las maquinas y las bombas, otra cosa es que alguna bomba este mal, por eso te digo comprueba si las bombas levantan la presion si la mantiene, comprobar los machos de vaciado de las utas o de todos los aparatos, comprobar que entra agua que sube la presion, , pues todo esto y purgar purgar,sal,,,,
El administrador ha desactivado la escritura pública.

Problema instalación hidráulica frío hace 3 meses 1 semana #189928

  • silenbloc
  • Avatar de silenbloc
  • DESCONECTADO
  • Moderador
  • Cuando todo falle , lea las instrucciones .
  • Mensajes: 7898
  • Gracias recibidas 3251
  • Karma: 111
dewitt escribió:
- La instalación cuenta efectivamente con vasos de expansión. Las bombas trabajan todo el día (por la noche en lugar de mandar el fluido al intercambiador lo manda a unas piscinas de hielo donde este se acumula y se aprovecha para las primeras horas del día). Tienen variador pero me parece que el compañero de mtto. las dejo a 45 Hz a piñón. Las UTAs tienen válvulas TA tipo STAF. Presión de impulsión/retorno: 0,85/2,85 bar. Temperatura de impulsión/retorno: -4,2ºC/1,1ºC. Según las fichas de puesta a punto el salto termico es de unos 5º, pero no se si en la práctica esto es cierto.

Esas presiones del circuito son una barbaridad , el circuito no está compensado hidráulicamente , tendréis cavitaciones , golpes de ariete , vibraciones ..etc...etc.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: camacho d, spiritlight9k

Problema instalación hidráulica frío hace 3 meses 6 días #189935

  • spiritlight9k
  • Avatar de spiritlight9k
  • DESCONECTADO
  • Colaborador www.forofrio.com
  • defrost
  • Mensajes: 1230
  • Gracias recibidas 217
  • Karma: 8
Y si es poblema eléctrico? Mala parametrización de variadores. El de mantenimiento porque tocó los variadores/
"Todo fracaso es el condimento que da sabor al éxito"
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: silenbloc

Problema instalación hidráulica frío hace 3 meses 5 días #189938

  • goldete
  • Avatar de goldete
  • DESCONECTADO
  • Colaborador www.forofrio.com
  • Tecnico en climatizacion, instalaciones centraliza
  • Mensajes: 1529
  • Gracias recibidas 1014
  • Karma: 56
Muchas veces me encuentro instalaciones que no han sido bien mantenidas por personal cualificado y el resultado es un cúmulo de problemas. Yo siempre antes de tocar nada miro, observo, toco las tuberías y analizo.
Por lo que cuentas que tengas una presión diferencial de 2 bares es una burrada, con 0,5 a 0,8 es lo normal, las bombas de recirculacion se deven de adaptar ala instalación no la instalación alas bombas.
Por lo que cuentas si tienes variadores en las bombas es que tienes circuitos secundarios con válvulas de 2 vías y estoy seguro que entre el colector circuito secundario de impulsion y retorno tienes que tener traductores de presión para regular la presión diferencial.
El circuito primario siempre trabaja a caudal constante salvo en casos especiales y con evaporadores inundados no de expansión seca.
Seria interesante que dibujaras un esquema de principio hidráulico de la instalación a ser posible con las presiones de impulsion y retorno de las bombas para poder ayudarte.
En un principio me da la sensación que tienes la instalación descompensada entre el primario y secundario y las bombas están trabajando fuera de la curva de la instalación
Esta imagen está oculta a usuarios invitados. Por favor, inicie sesión para poder verla.

y ojo esto es importante no estoy hablando de la curva de la bomba
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: camacho d
  • Página:
  • 1
  • 2
Tiempo de carga de la página: 0.277 segundos

Entrar or Crear una cuenta

El acceso a nuestra web implica la utilización de cookies con el objeto de reconocer a los usuarios que se hayan registrado y poder ofrecerles un mejor servicio y más personalizado así como información técnica. Para saber mas sobre nuestro uso de las cookies y como tratarlas vea nuestro aviso legal.

Acepto cookies de este sitio web.

EU Cookie Directive Module Information