• Página:
  • 1
  • 2

TEMA: Junkers mod.WRD11-2 B23 S2895

Junkers mod.WRD11-2 B23 S2895 hace 10 años 6 meses #82129

  • cagofrio
  • Avatar de cagofrio
  • DESCONECTADO
  • ENCARGADO DE OBRA
  • Mensajes: 370
  • Gracias recibidas 28
  • Karma: 3
Buenas noches a todos,tengo un problemilla:mi jefe me tiene haciendo de todo,nosotros reparamos calderas de gasoil también (pero se ve que con la crisis lo pilla todo) y me envio a solucionar la reparación de un calentador Junkers que funciona a pilas.Yo estoy pez en cuestión de calentadores a pilas,los normales no tengo problem,pero estas no.
Si alguien puede echarme una manita seria de agradecer.Les explico:
Tengo el mencionado calentador es un Junkers mod.WRD11-2 B23 S2895 gas ciudad.Va con pilas,tiene un display que te indica la temperatura a la que sale el agua.Cuando la vi tiene un interruptor en la caja de control que es luminoso y que nos indica que las pilas estan bien,pero no se enciende,las pongo nuevas y tampoco hace nada.
He descartado que el calentador no tuviese cal en el calderin ni nada por el estilo.
Deduzco que debe ser la caja de control que no pirula,qué puede ser,acepto sugerencias.
Tengo una imagen de la caja de control,pero no la puedo cargar por exceder de tamaño.Alguien sabe como reducirla para colgar en este tema.

Saludos compis.
La cifra que es evidentemente correcta,es la causa del error.
Última Edición: hace 10 años 6 meses por lafaraonadelfrio.
El tema ha sido cerrado.

Re: Junkers mod.WRD11-2 B23 S2895 hace 10 años 6 meses #82137

  • lluisot
  • Avatar de lluisot
  • DESCONECTADO
  • Colaborador www.forofrio.com
  • Mensajes: 294
  • Gracias recibidas 9
  • Karma: 2
Supongo que no enciende, si no recuerdo mal , estos calentadores llevan un microinterruptor debajo de la menbrana que activa el encendido .
Última Edición: hace 10 años 6 meses por lafaraonadelfrio.
El tema ha sido cerrado.

Re: Junkers mod.WRD11-2 B23 S2895 hace 10 años 6 meses #82138

  • lluisot
  • Avatar de lluisot
  • DESCONECTADO
  • Colaborador www.forofrio.com
  • Mensajes: 294
  • Gracias recibidas 9
  • Karma: 2
Última Edición: hace 10 años 6 meses por lafaraonadelfrio.
El tema ha sido cerrado.

Re: Junkers mod.WRD11-2 B23 S2895 hace 10 años 6 meses #82144

  • lafaraonadelfrio
  • Avatar de lafaraonadelfrio
  • DESCONECTADO
  • Administrador
  • ¿QUE EL FRIO NO EXISTE? Sevilla (ESPAÑA)
  • Mensajes: 14429
  • Gracias recibidas 3382
  • Karma: 481
estimado compañero cagofrio te e cambiado el titulo del post por dos razones lógicas que paso a explicarte,

la primera para facilitar la labor de ayuda por parte de los técnicos en la materia , ya que con el titulo anterior no sabrían cual es el problema en el caso de que este post se alargara varias paginas habría que releer desde el principio para saber a que esta dedicado,

la segunda para facilitar a otro compañero que tenga el mismo problema que tu a localizar el post con mayor facilidad desde el buscador con solo introducir o el modelo o la marca ,

espero que no te moleste estos cambios , lo e realizado para que todos trabajemos mejor , un saludo
Si eres nuevo te recomiendo sigas estos pasos:
1º Leete las normas del foro, click aquí
2ºPresentate, hablanos de tí y saluda al personal, click aquí
3º Cuando te guste la respuesta o intervención de un compañero, siempre pincha en el botón de gracias , de bien nacido es ser agradecido.
El tema ha sido cerrado.

Re: Junkers mod.WRD11-2 B23 S2895 hace 10 años 6 meses #82184

  • cagofrio
  • Avatar de cagofrio
  • DESCONECTADO
  • ENCARGADO DE OBRA
  • Mensajes: 370
  • Gracias recibidas 28
  • Karma: 3
Compañero,no me molesta en absoluto.Por eso puse el titulo "para los que saben" porque sabeis lo que no está escrito.

Gracias "lafaraonadelfrio".
Ahora voy a leer todo los posts que me habeis enviados.
Un saludo.
La cifra que es evidentemente correcta,es la causa del error.
El tema ha sido cerrado.

Re: Junkers mod.WRD11-2 B23 S2895 hace 10 años 6 meses #82185

  • galan
  • Avatar de galan
  • DESCONECTADO
  • Oficial 2ª
  • Mensajes: 149
  • Gracias recibidas 1
  • Karma: 2
esttos calentadores se activan por membrana como los de siempre, cuando la membreana se mueve, tiene un micro interruptor en la parte baja del cuerpo de agua, que activa la corriente a la caja de control casi seguro que tienes mal o la membrana o el micro
El tema ha sido cerrado.

Re: Junkers mod.WRD11-2 B23 S2895 hace 10 años 6 meses #82209

  • cagofrio
  • Avatar de cagofrio
  • DESCONECTADO
  • ENCARGADO DE OBRA
  • Mensajes: 370
  • Gracias recibidas 28
  • Karma: 3
galan escribió:
esttos calentadores se activan por membrana como los de siempre, cuando la membreana se mueve, tiene un micro interruptor en la parte baja del cuerpo de agua, que activa la corriente a la caja de control casi seguro que tienes mal o la membrana o el micro

Entendido "galan".He visto el archivo que envio el amigo "lluisot" y en la foto se ve a la izquierda del display el boton que es el interruptor del calentador y es tambien el led rojo que cuando esta encendido indica que las pilas estan al 100%.Pues aun, cambiando las pilas no se enciende.Apreto el boton para activar y no hace nada.Qué hago,sólo me queda pensar que la caja de control no va bien,porque si fuese problemas de membrana o el micro el led rojo deberia estar encendido indicando que tiene pilas,pero al no hacer nada...
La cifra que es evidentemente correcta,es la causa del error.
Última Edición: hace 10 años 6 meses por cagofrio.
El tema ha sido cerrado.

Re: Junkers mod.WRD11-2 B23 S2895 hace 10 años 6 meses #82292

  • cagofrio
  • Avatar de cagofrio
  • DESCONECTADO
  • ENCARGADO DE OBRA
  • Mensajes: 370
  • Gracias recibidas 28
  • Karma: 3
Alguna sugerencia más.Mañana tengo que volver a montarlo y a ver que pasa.
Por si acaso me llevaré una caja control por si acaso y, voy hacer caso a "galan",una membrana que suele ser lo más frecuente como dijo el compañero.
Ya os contaré.
La cifra que es evidentemente correcta,es la causa del error.
El tema ha sido cerrado.

Re: Junkers mod.WRD11-2 B23 S2895 hace 10 años 6 meses #82495

  • cagofrio
  • Avatar de cagofrio
  • DESCONECTADO
  • ENCARGADO DE OBRA
  • Mensajes: 370
  • Gracias recibidas 28
  • Karma: 3
Encontrado el problema del calentador.El calentador estaba poderosamente bien.
El problema que había es de instalación.Por algún sitio me retorna agua fria por el circuito del acs y por eso no arrancaba el calentador.Ahora me toca buscar ese Bypass.


Gracias por ese asesoramiento y por el archivo,que tambien me ha servido un monton para entender el porque no se ponia en marcha.

Un saludo desde Baleares.
La cifra que es evidentemente correcta,es la causa del error.
El tema ha sido cerrado.

Re: Junkers mod.WRD11-2 B23 S2895 hace 10 años 6 meses #82501

  • camacho d
  • Avatar de camacho d
  • DESCONECTADO
  • ENCARGADO TALLER
  • Solución no es agua, sal y sol = costa del sol
  • Mensajes: 235
  • Gracias recibidas 90
  • Karma: 7
Simplemente puede ser un grifo que se comunica por el interior estando cerrado. Lo veo muy dificil, pero por donde se puede comunicar el agua fria con la caliente. Un saludo.
Diseños de sistemas de recuperación de refrigerantes.
El tema ha sido cerrado.

Re: Junkers mod.WRD11-2 B23 S2895 hace 10 años 6 meses #82528

  • cagofrio
  • Avatar de cagofrio
  • DESCONECTADO
  • ENCARGADO DE OBRA
  • Mensajes: 370
  • Gracias recibidas 28
  • Karma: 3
Ya encontré la zona del bypass.Es uno de los cuartos de baño y seguramente como dices tu Camacho el agua retornara por el cuerpo de un grifo.He cerrado la llave de paso del agua fria de ese baño y todo funciona con normalidad.

Gracias chicos.
Este tema lo doy por terminado.
La cifra que es evidentemente correcta,es la causa del error.
El tema ha sido cerrado.

Re: Junkers mod.WRD11-2 B23 S2895 hace 10 años 6 meses #83571

  • galan
  • Avatar de galan
  • DESCONECTADO
  • Oficial 2ª
  • Mensajes: 149
  • Gracias recibidas 1
  • Karma: 2
puedes tener en la instalacion un grifo termostatico o columna de ducha que lo tenga y este mal o algun grifo mal........., yo he visto varias cosas rara, por ejemplo un grifo, de fregadero normal no monomando, con un agoma de rigo de jardin conectada con una pistola de riego, cerrada, pero los mandos del grifo abiertos, el grifo no saca agua por la manguera, sin embargo esta by-pass en el propio grifo por estar abiertos los mandos
El tema ha sido cerrado.
  • Página:
  • 1
  • 2
Tiempo de carga de la página: 0.252 segundos

Entrar or Crear una cuenta

El acceso a nuestra web implica la utilización de cookies con el objeto de reconocer a los usuarios que se hayan registrado y poder ofrecerles un mejor servicio y más personalizado así como información técnica. Para saber mas sobre nuestro uso de las cookies y como tratarlas vea nuestro aviso legal.

Acepto cookies de este sitio web.

EU Cookie Directive Module Information